× PHP Version Test Update PHP Help & FAQs Get PHP Version Notifications Find a PHP Developer
PHP expiry alert : PHP v7.2 has recently expired. Is your website still running this version? Click here for more details
SAFE versions of PHP: 8.0.9, 7.4.22, 7.3.29

What are the latest safe versions of PHP I can use?

The very latest stable mainaned PHP versions available are:

8.0.9, 7.4.22, 7.3.29


If you are running a supported major/minor release (8.0, 7.4, 7.3) but the final part of the version number is lower than one of the versions listed above then your web server is not running the latest patch release.

This is something you should aim to resolve as soon as possible as it's highly likely that many of the changes in the latest patch releases you have missed are fixes for security vulnerabilities.



Which versions of PHP have already expired / when is my version going to expire?

See our full list of PHP version expiry dates here.


My web server isn't running the latest release, how do I get my PHP version updated?

If you know exactly which revision (down to the patch version) your web server is using then read this guide on how to get PHP updated.


I'm not sure exactly which version of PHP my web server is running, how do I check?

If you need a guide on how to find out what version you are running just click here.

Article last updated: 29th January, 2021