× PHP Version Test Update PHP Help & FAQs Get PHP Version Notifications Find a PHP Developer
PHP expiry alert : PHP v7.2 has recently expired. Is your website still running this version? Click here for more details
SAFE versions of PHP: 8.0.11, 7.4.24, 7.3.31

Change the version of PHP via your ISP's control panel

Assuming that your web hosting package comes with access to a control panel web interface it may well give you the ability to define which version of PHP you want to run.

Below are links to articles on how to do this with some of the most common control panels used today:
Article last updated: 11th October, 2020